Website / Forum Update

View Latest Activity

Home Forums MVT News & Training Updates Website / Forum Update

  • This topic has 23 replies, 12 voices, and was last updated 3 months ago by pixelman. This post has been viewed 257 times
Viewing 16 reply threads
  • Author
    Posts
    • #95227
      Max
      Keymaster

        All,

        The new website will be coming online sometime in the next 48 hours. I’m expecting tomorrow (Tuesday) night. John, the designer, should be publishing here that he is about to do it, due to a short period of downtime.

        He should also be publishing on here a short list of things this may impact. From out conversation today it will mean that you will have to re-do your password. You will also have to re-upload your avatar.

        Rather than being a separate site, between the MVT website and the forum, it is all going to be under a new single site.

        Thanks.

        Max

      • #95228
        Incipient
        Participant

          Great news. Looking forward to the redesign/simplicity!

          In an initial stage; beginning to happen or develop.

        • #95229
          Cyberbility
          Keymaster

            The new website will be going live tomorrow (Thursday) morning. There will be a period from approximately 10:00am to approximately 11:00am where both the forum and main website may be unavailable.
            Once the new site is live, the forum will be located on the main website – visitors to forum.maxvelocitytactical.com will be redirected to the main website.
            You may need to change your password on the new website – if you are not able to login use the “Forgot password” link to reset it. You may also need to re-upload your avatar image.
            If I have any other updates I will post them here.

            thanks

          • #111077
            gramma
            Participant

              FYI – both old bookmarks I have were redirected to an unrelated site. I found an alternate way in, just by searching and coming in the “front door” to the main site.

            • #111090
              trailman
              Participant

                Max
                This looks great. Especially the forum layout. It has the “standard” forum look and feel. Home page hits you when it loads.

                Hits…..
                HTML is not working on the video page, its showing the directory….

                Accommodations:
                Spelling?
                The Koo / Wink motel in Romney is affordable and popular with students.

                Location page is blank.

              • #111100
                JohnnyMac
                Participant

                  Minor thing: can’t seem to find the “latest activity” section

                  That might be important for keeping the forum active

                • #111162
                  childress_admin
                  Keymaster

                    Thanks everyone for the feedback.

                    @gamma – forum.maxveloictytactical.com is being redirected to the main site now. You may have caught it while the new settings were still being propagated, they should be working now.

                    @trailman – fixed the videos page and the locations page. If someone could send me the correct spelling I’m happy to update it.

                    @JohnnyMac – I added a link to Latest Activities under the Forum menu item.

                    Please keep the bug reports coming – I’ll fix/update as quickly as possible.

                    thanks

                  • #111171
                    farmer
                    Participant

                      I tried to go to the Alumni forum, but it wouldn’t let me access it. It said ” Cannot find directory”

                      • #111191
                        childress_admin
                        Keymaster

                          Alumni members need to have their membership re-assigned. I’m working on this now. Your Alumni membership has been updated – others will follow.

                          thanks

                        • #111200
                          childress_admin
                          Keymaster

                            All Alumni members should now have access to the Alumni forum. Please let me know if this isn’t the case.

                            thanks,

                        • #111178
                          Joe (G.W.N.S.)
                          Moderator

                            There was a Current Affairs/News sub Forum which is now missing.

                            • #111192
                              childress_admin
                              Keymaster

                                I’m not sure why this forum didn’t make over but I am working on it. Will update as soon as I can.

                                thanks

                            • #111184
                              Joe (G.W.N.S.)
                              Moderator

                                In the Thread Who’s here? (Site Transition) inserted links do not appear in blue font, however they do appear in blue font in Activity.

                              • #111203
                                Joe (G.W.N.S.)
                                Moderator

                                  Several sub forums had further sub forums within them. For instance the The Armory – Gear and Equipment had specialty sub forums such as “Gear and Book Reviews” the content is still available if you conduct a search for specific title.

                                  Here is an example:

                                  Home › Forums › Gear and Book Reviews › TR Mini-Mil Transition Boot (TR115) Update w/Comparison to Mini-Mil Boot (TR103)

                                  The “Gear and Book Reviews” in above chain shows up when example Thread is observed, but it doesn’t exist as a linkable section.

                                • #111210
                                  Incipient
                                  Participant

                                    On a mobile device, the top banner that appears when you scroll up a little is way too big. Takes up nearly half my screen which is really annoying. Also, it’s very sensitive (jumps down from the smallest scroll or even when touching near top of screen). Not sure if that can be adjusted..

                                    In an initial stage; beginning to happen or develop.

                                    • #111338
                                      childress_admin
                                      Keymaster

                                        I’ve modified the header on mobile devices to stick to the top of the page rather than the top of the screen. This way is scrolls out of view as you scroll down.

                                        • #111345
                                          Incipient
                                          Participant

                                            Awesome. Much better.

                                            In an initial stage; beginning to happen or develop.

                                      • #111356
                                        Joe (G.W.N.S.)
                                        Moderator

                                          I will post a thread depicting the procedures for customizing the activity options.

                                          Is anyone aware of any additional issues with our new MVT Forum?

                                        • #114028
                                          wheelsee
                                          Participant

                                            FYI…. it MIGHT be with my browser (FireFox) but the quick link in the browser never works as it lists maxvelocitytactical.comACTION I have to remove the “action” for it to work. I don’t know if anyone else is having this problem (has been happening since the transfer)

                                          • #114030
                                            Joe (G.W.N.S.)
                                            Moderator

                                              …but the quick link in the browser never works…

                                              I need more information as I am not sure which link you are referring.

                                              • #114046
                                                wheelsee
                                                Participant

                                                  Disregard……it was my browser…had to delete the history….

                                              • #117663
                                                lucky_luke
                                                Participant

                                                  So, an i noticed just now, I’m able to access the alumni forum. Idk if i was always able to because ive honestly never tried but if its supposed to be closed to dudes that haven’t attended class, yall might want to look at it.

                                                • #117999
                                                  pixelman
                                                  Participant

                                                    Where do I go to look up other members?

                                                Viewing 16 reply threads
                                                • You must be logged in to reply to this topic.